Search found 3 matches

by FrankFegert
Fri Mar 30, 2012 2:18 pm
Forum: Installation and Configuration
Topic: AIX 6.1, PHP 5.3.10, imagick 3.0.1
Replies: 7
Views: 17102

Re: AIX 6.1, PHP 5.3.10, imagick 3.0.1

Hello Wayne, i tried to build and load imagick extension with the Apache/PHP i'm using. In general it works over here - see the attached phpinfo() screenshot. Although i only tested as far as loading, no actual PHP code is referencing the extension at the moment. The environment i used for this: CC=...
by FrankFegert
Wed Mar 28, 2012 4:24 pm
Forum: Installation and Configuration
Topic: AIX 6.1, PHP 5.3.10, imagick 3.0.1
Replies: 7
Views: 17102

Re: AIX 6.1, PHP 5.3.10, imagick 3.0.1

Hello, no, now you just need to use the thread-safe Apache MPM (aka "prefork") instead of the threaded "worker" MPM. Did you build Apache yourself? If so, use the "--with-mpm=prefork" configure option and rebuild Apache. I'm using the prebuild one from http://www.perzl....
by FrankFegert
Tue Mar 27, 2012 5:04 pm
Forum: Installation and Configuration
Topic: AIX 6.1, PHP 5.3.10, imagick 3.0.1
Replies: 7
Views: 17102

Re: AIX 6.1, PHP 5.3.10, imagick 3.0.1

Hello, i was facing the same problem, but with the PECL-APC PHP extension. AIX and PHP version are the same here, Apache is at 2.2.15. After some digging through the various source files this is what i've found: If you build PHP with the "--with-apxs*" configure option, then the "--en...