PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Fri Dec 13, 2019 10:25 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Mar 19, 2004 6:41 pm 
Offline
Forum Newbie

Joined: Fri Mar 19, 2004 6:41 pm
Posts: 3
Hi all,

I got an error after installing Acid with php... After trying to open acid.php file, I got next problem in the browser:

PHP ERROR: Incomatible version: Version 5.0.0b4 of PHP is too old. Please upgrade to version 4.04 or later.

Anybody who can give me a hand with this issue? any clue?

Thanx i.a.

tSu


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 19, 2004 7:01 pm 
Offline
DevNet Resident
User avatar

Joined: Thu Oct 16, 2003 5:49 pm
Posts: 1972
Location: Manchester (UK)
Line 67 of acid_db_common.php (from the latest version at http://www.andrew.cmu.edu/~rdanyliw/sno ... tacid.html) has the following code :
Syntax: [ Download ] [ Hide ]
if ( !( ($version[0] >= 4) && ( ( ($version[1] == 0) && ($version[2] >= 4) ) ||  ($version[1] > 0)  ) ) )

as a quick fix for PHP 5 you could just slap :
if($version[0] != 5) before that line above.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 19, 2004 7:03 pm 
Offline
Forum Newbie

Joined: Fri Mar 19, 2004 6:41 pm
Posts: 3


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 19, 2004 7:24 pm 
Offline
Forum Newbie

Joined: Fri Mar 19, 2004 6:41 pm
Posts: 3
It worked fine...

See ya and thanx again

tSu


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group