PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Fri Oct 18, 2019 10:17 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 42 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: Sat Nov 17, 2007 4:23 am 
Offline
Forum Regular

Joined: Tue Jul 05, 2005 3:54 am
Posts: 945
Location: Sofia, Bulgaria
Hi, really great :) thanks.

I got one problem though....
When I open devnetwork.net it redirects me to 216.32.90.210/~devnet/forums/ which I guess is normal. Problem is when I try to login
Enter user/pass and hit the button to login I get

An error occurred while loading http://216.32.90.210/~devnet/forums/login.php:
Unknown host forums.devnetwork.net

Honestly, I don't know how I magically logged in now..to post this problem. But as I write this...I am trying to login from another browser(Konqueror) and gives me the error.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 17, 2007 8:39 am 
Offline
DevNet Master
User avatar

Joined: Wed Dec 06, 2006 5:14 pm
Posts: 3635
Location: Toronto, Canada
Wicked! Blazing fast and twice as sexy.

A hearty thanks to all involved.

:drunk:


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 17, 2007 9:23 am 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 17, 2007 10:28 am 
Offline
DevNet Master

Joined: Thu Oct 06, 2005 3:57 pm
Posts: 3360
Thanks a lot for the effort guys! Works great again.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 17, 2007 10:33 am 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
Just a quick FYI, if you are still having problems with IP rendering of the forums, please clear your cookies and your cache and try to hit devnet again.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 17, 2007 1:09 pm 
Offline
DevNet Master
User avatar

Joined: Sun Jan 21, 2007 12:06 am
Posts: 4135


Top
 Profile  
 
PostPosted: Mon Nov 19, 2007 9:23 pm 
Offline
Forum Regular
User avatar

Joined: Sun Jul 01, 2007 7:11 am
Posts: 870
how much are you paying? Do you have a full machine?


A couple years ago I found These guys are really good. I dont know how many people do they server but when I have a question I always get an answer in less than five minutes. It is like having my own personal system admin. I have a virtual machine and never had any problems.

Of course ,I am sure you are not looking to move again.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 3:11 am 
Offline
DevNet Master
User avatar

Joined: Tue May 24, 2005 6:01 pm
Posts: 3179
Location: UK


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 10:34 am 
Offline
Neighborhood Spidermoddy
User avatar

Joined: Mon Mar 29, 2004 4:24 pm
Posts: 31559
Location: Bothell, Washington, USA


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 10:45 am 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 7:11 pm 
Offline
Breakbeat Nuttzer
User avatar

Joined: Wed Mar 24, 2004 8:57 am
Posts: 13098
Location: Melbourne, Australia


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 7:46 pm 
Offline
Neighborhood Spidermoddy
User avatar

Joined: Mon Mar 29, 2004 4:24 pm
Posts: 31559
Location: Bothell, Washington, USA


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 10:03 pm 
Offline
Forum Newbie

Joined: Tue Oct 30, 2007 10:04 pm
Posts: 3
Fast - Stable - Reliable - Cool. Thanks for this great.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 30, 2007 4:51 pm 
Offline
DevNet Resident
User avatar

Joined: Wed Sep 25, 2002 7:47 pm
Posts: 1708
Yeah, see I always accessed this site by just typing forums.devnetwork.net

It took me a while to finally force myself to type http://www.devnetwork.net to get to the landing page.

Any way you can have forums.devnetwork.net point to the portal script?

Edit: oops, just saw your DNS post.. nevermind ;)


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 05, 2007 6:15 pm 
Offline
DevNet Resident
User avatar

Joined: Thu Jan 13, 2005 7:44 pm
Posts: 2341
Location: Sarasota Florida


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 42 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group