PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Sat Jun 06, 2020 5:36 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun May 24, 2009 6:08 pm 
Offline
Forum Contributor
User avatar

Joined: Sun May 24, 2009 5:37 pm
Posts: 355
Location: Chester, UK


Top
 Profile  
 
PostPosted: Tue May 26, 2009 4:46 am 
Offline
DevNet Resident
User avatar

Joined: Wed Jun 18, 2008 8:32 am
Posts: 1483
Location: Surrey
I am on CentOS 5.3 and yums repo latest release of php was 5.1.6. So to get round this I just compiled the latest release of php 5.2.9 from source. So you could always do the same. Make sure you take a backup of your libphp5.so first - just in case!

However, I also have a Fedora 8 & Fedora 10 server and from yum they do have php 5.2.6.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group