PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Tue Sep 17, 2019 5:06 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Apr 14, 2010 1:13 pm 
Offline
Forum Newbie

Joined: Wed Apr 14, 2010 1:05 pm
Posts: 2
Hello ,

I compiled PHP 5.3 on RHEL5 . And copied php.ini into /etc/ and added line LoadModule php5_module modules/libphp5.so to httpd.conf . But still i unalbe to see
php pages. Do i need to change any other files. No errors in apache error log. Any Idea ?


Top
 Profile  
 
PostPosted: Wed Apr 14, 2010 4:08 pm 
Offline
Site Administrator
User avatar

Joined: Wed Aug 25, 2004 7:54 pm
Posts: 13592
Location: New York, NY, US
There are a few other changes you need to make to the http.conf to get it to work -- PHPDir and associationg .php files with that handler. See the installation instructions.

_________________
(#10850)


Top
 Profile  
 
PostPosted: Fri Apr 16, 2010 7:40 am 
Offline
Forum Newbie

Joined: Wed Apr 14, 2010 1:05 pm
Posts: 2
I figured out the issue just we need to add 3 lines to /etc/httpd/conf/httpd.conf

LoadModule php5_module /usr/lib64/httpd/modules/libphp5.so
AddType application/x-httpd-php .php .php5 .php
AddType application/x-httpd-php-source .phps

and restart httpd ... That's It.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group