PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Tue Sep 17, 2019 11:04 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: xampp on federal 10
PostPosted: Tue Dec 06, 2011 3:32 am 
Offline
Forum Commoner

Joined: Sun Jun 26, 2011 9:56 pm
Posts: 74
I install xampp 1.7.7 on federal 10 want m I try to
/opt/lampp/lampp start
I get another web server daemon is already running .
my localhost point to th epag under var/www/html
what can i do to point to xampp :(


Top
 Profile  
 
 Post subject: Re: xampp on federal 10
PostPosted: Thu Dec 08, 2011 12:22 pm 
Offline
Moderator
User avatar

Joined: Tue Nov 09, 2010 3:39 pm
Posts: 6425
Location: Montreal, Canada
Dare I ask why you're even using XAMPP when you've got a perfectly good LAMP stack at your disposal? That aside, have you tried stopping the running web server(s) before starting XAMPP?

_________________


Top
 Profile  
 
 Post subject: Re: xampp on federal 10
PostPosted: Mon Feb 20, 2012 7:28 am 
Offline
Forum Newbie

Joined: Sat Feb 18, 2012 2:12 am
Posts: 10
Follow this link to install XAMP in Fedora
http://icesquare.com/wordpress/installi ... 12-64-bit/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group