PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Mon Oct 23, 2017 6:49 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Feb 13, 2013 9:00 am 
Offline
Forum Newbie

Joined: Wed Feb 13, 2013 1:49 am
Posts: 3
I downloaded XAMPP- apache and tomcat. I installed them and both and MySQL is working fine. The apache service is installed and working fine with a check for "installed service", but the tomcat service has a x where should be a check for service working. When I try to load it as a service I get error the service was not (Un)installed. So think its in stalled but not sure.
Anyhow, when I try to open .php files in dreamweaver I get the following error, but for some reason the path in browser is http://localhost/TMP2m07ki5plg.php and not to the file v611 where the files are? [Full path should be C:/Applications/v611]

Not Found
The requested URL /TMP28usgi5v8o.php was not found on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 Server at localhost Port 80

If I type http://localhost or http://127.0.0.1 in Firefox I get the XAMPP window fine.
If I type http://localhost or http:// 127.0.0.1 in Chrome I get the Tomcat homepage

Please help


Top
 Profile  
 
PostPosted: Wed Feb 13, 2013 1:08 pm 
Offline
Site Administrator
User avatar

Joined: Wed Aug 25, 2004 7:54 pm
Posts: 13434
Location: New York, NY, US
What happens if you do http://localhost:8080/ ? That's the usual Tomcat port.

_________________
(#10850)


Top
 Profile  
 
PostPosted: Thu Feb 14, 2013 3:37 am 
Offline
Forum Newbie

Joined: Wed Feb 13, 2013 1:49 am
Posts: 3
I uninstalled / deleted the XAMPP files and reinstalled with a installer file. I also downloaded the latest JRE 7.1and installed. Now Tomcat wont even start, and I can only get a page on Chrome not firefox.When I try to open file DIRECTLY from DW I get following error:

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
If you think this is a server error, please contact the webmaster.
Error 404
localhost
Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7

If I put in localhost:8080 in CHROME I get following error:

Oops! Google Chrome could not connect to localhost:8080
Did you mean: localhost-­8080.­com
Additional suggestions:
Try reloading: localhost:­8080
Search on Google:

If I just put localhost/8080 in chrome I get :

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
If you think this is a server error, please contact the webmaster.
Error 404
localhost
Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7

If I just put localhost/ in CHROME I get the http://localhost/xampp/index.php page. which is located in the C:/xampp directory.

Lastly, I added a shot of the XAMPP consol. Yo see the "X" by Tomcat says server now wlrking but you can see the bottom line where it said Tomcat was not UNinstalled?
But this time Firefox still doesnt work when localhost:8080 or localhost/8080 and localhost brings up the XAMPP homepage on C:/xampp folder.
If I try to stop XAMPP with stop.exe I get error that it cant because cant find apache process #1640.


Attachments:
XAMPP.jpg
XAMPP.jpg [ 295.75 KiB | Viewed 19774 times ]
Top
 Profile  
 
PostPosted: Fri Feb 15, 2013 6:24 pm 
Offline
Forum Newbie

Joined: Wed Feb 13, 2013 1:49 am
Posts: 3
Thankx for your help everyone. I reloaded the entire OS with Win7 enterprise, and now it works.


Top
 Profile  
 
PostPosted: Fri Mar 01, 2013 7:45 pm 
Offline
DevNet Master
User avatar

Joined: Wed Jun 27, 2007 9:44 am
Posts: 4296
Location: Sofia, Bulgaria
cancane1 wrote:
Thankx for your help everyone. I reloaded the entire OS with Win7 enterprise, and now it works.


Board index » System » Linux ???

_________________
There are 10 types of people in this world, those who understand binary and those who don't


Top
 Profile  
 
PostPosted: Fri Mar 01, 2013 10:46 pm 
Offline
Site Administrator
User avatar

Joined: Wed Aug 25, 2004 7:54 pm
Posts: 13434
Location: New York, NY, US
VladSun wrote:
Board index » System » Linux ???

This person was just demonstrating that if they had used Linux in the first place they would not have had these problems. ;)

_________________
(#10850)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group