PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Tue May 30, 2017 6:01 am

All times are UTC - 5 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Tue Jul 15, 2014 2:13 am 
Offline
Forum Newbie

Joined: Tue Jul 15, 2014 1:52 am
Posts: 1
Hello,

I am trying to install php-5.4.30 rpm on centos6.5. while doing so I am facing following error

[root@pcrfclient01 lib64]# rpm -ivh /root/php-5.4.30-1.el6.remi.x86_64.rpm /root/php-cli-5.4.30-1.el6.remi.x86_64.rpm /root/php-common-5.4.30-1.el6.remi.x86_64.rpm
warning: /root/php-5.4.30-1.el6.remi.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 00f97f56: NOKEY
error: Failed dependencies:
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) is needed by php-5.4.30-1.el6.remi.x86_64
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) is needed by php-cli-5.4.30-1.el6.remi.x86_64

I have update openssl from openssl-1.0.1e to openssl-1.0.1h version.

[root@pcrfclient01 lib64]# rpm -qa | grep openssl*
openssl-libs-1.0.1h-1.el6.x86_64
openssl-1.0.1h-1.el6.x86_64

Is there any php rpm available which is compatible with openssl-1.0.1h.
Thanks in advance !!!


Top
 Profile  
 
PostPosted: Tue Jul 15, 2014 6:11 am 
Offline
Moderator
User avatar

Joined: Tue Nov 09, 2010 3:39 pm
Posts: 6244
Location: Montreal, Canada
Duplicate of viewtopic.php?f=31&t=139907


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group