PHP Developers Network
http://forums.devnetwork.net/

unable to upgrade opensuse leap 42.2 to 42.3
http://forums.devnetwork.net/viewtopic.php?f=30&t=147852
Page 1 of 1

Author:  raydona [ Mon Jun 25, 2018 6:55 pm ]
Post subject:  unable to upgrade opensuse leap 42.2 to 42.3

Hi, I'm trying to upgrade from opensuse leap 42.2 to 42.3 using:
Quote:
:~> cd /etc/zypp/repos.d
:~> sed -i 's/42.2/42.3/' *
:~> zypper refresh
:~> zypper dup
:~> reboot

After rebooting I get messages such as:
Quote:
BERT: Can't request iomem region<……………>
Spectre V2: System may be vulnerable to spectre V2
dracut initqueue [282] Warning: /dev/mapper/isw_cfiadgibeh_Mirror1_part1 does not exist.
Starting Dracut emergency shell.......
Generating "/run/initramfs/rdsosreport.txt"
Entering emergency mode. Exit the shell to continue.
Type "journalctl" to view system logs.
Recovery of btrfs system is not automated
dracut:/#


I haven't a clue what's going on. Can anyone put me in the picture and suggest how to put things right. All help will be greatly appreciated. :banghead:

Author:  Christopher [ Tue Jun 26, 2018 5:44 pm ]
Post subject:  Re: unable to upgrade opensuse leap 42.2 to 42.3

have you tried this to see what your system needs:

zypper ref

And to upgrade:

zypper up

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/