PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Wed Sep 20, 2017 6:33 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jun 18, 2017 10:20 pm 
Offline
Forum Newbie

Joined: Sun Jun 18, 2017 10:12 pm
Posts: 2
Installed Apache, PHP and MySQL in Windows 10, all working fine and running.

But, when testing PHP to connect to MySQL (using mysqli and PDO), both aren't working.

Checked phpinfo, there have mysqlnd installed.

Please help, thanks!


Top
 Profile  
 
PostPosted: Mon Jun 19, 2017 6:57 pm 
Offline
Site Administrator
User avatar

Joined: Wed Aug 25, 2004 7:54 pm
Posts: 13427
Location: New York, NY, US
Are the user and password correct? Do they have permissions to access the database?

_________________
(#10850)


Top
 Profile  
 
PostPosted: Tue Jun 27, 2017 11:41 am 
Offline
Forum Newbie

Joined: Sun Jun 18, 2017 10:12 pm
Posts: 2
Reformat windows, now phpinfo shown mysql, mysql and mysqlnd installed, everything is working fine now.


Top
 Profile  
 
PostPosted: Tue Jun 27, 2017 7:57 pm 
Offline
Site Administrator
User avatar

Joined: Wed Aug 25, 2004 7:54 pm
Posts: 13427
Location: New York, NY, US
sunnymaggie wrote:
Reformat windows
Ahhhhh ... of course!

_________________
(#10850)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group