PHP version too high for Server

Need help installing PHP, configuring a script, or configuring a server? Then come on in and post your questions! We'll try to help the best we can!

Moderator: General Moderators

Post Reply
Joeldcruz
Forum Newbie
Posts: 6
Joined: Thu Nov 30, 2017 10:18 pm

PHP version too high for Server

Post by Joeldcruz »

Hi,

Please help with PHP update.
I updated my site on the server's request, then nothing seemed to work. When I mention it to the service provider, they said that it because the version is to high for the server and they can not run it back. I don't know what to do. I've been waiting for a long time.
Can somebody please help?


Thank you.
User avatar
requinix
Spammer :|
Posts: 6617
Joined: Wed Oct 15, 2008 2:35 am
Location: WA, USA

Re: PHP version too high for Server

Post by requinix »

Sounds like they're lying: if it can be installed then it is not "too high".

Your code may not be compatible with PHP 7. Either find a way to get PHP 5 back, or upgrade your site.
Post Reply