PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Wed Jul 08, 2020 7:51 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Feb 07, 2012 2:13 pm 
Offline
Forum Newbie

Joined: Tue Jul 25, 2006 2:55 pm
Posts: 5
Hi I was wondering if anyone knows how you could install the latest PHP on Apache w. Windows 2003? The PHP.Net says to use the vc6 versions w. apache... .they only go up to 5.2. Is there a way to recompile the source and have it work on 2003?

Thanks

-Jet


Top
 Profile  
 
PostPosted: Tue Feb 07, 2012 3:39 pm 
Offline
Forum Regular

Joined: Wed Jan 13, 2010 8:22 pm
Posts: 757
afaik you can use the VC9 versions of Apache... from here


and then you can install the VC9 version of PHP 5.3.10


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group