PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Tue Nov 13, 2018 12:49 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Oct 03, 2010 4:55 pm 
Offline
Forum Newbie

Joined: Mon Aug 23, 2010 5:39 pm
Posts: 5
Hello everyone,

I have a SWF banner advert showing at the top of http://www.pilotjobsnetwork.com for Oxford Aviation (if the non-SWF Rishworth Aviation banner is showing please refresh the page until the Oxford Aviation advert shows).

But if you look at http://www.pilotjobsnetwork.com/jobs/NIKI_Luftfahrt_GmbH only the non-SWF Rishworth Aviation banner advert shows (when the Oxford Aviation SWF banner should be showing there is just a blank space).

The following code is used on both pages to show the Oxford Aviation advert:

Quote:
<OBJECT classid='clsid:D27CDB6E-AE6D-11cf-96B8-444553540000' codebase='http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0'
WIDTH='728' HEIGHT='90' id='Oxford_Aviation'>
<PARAM NAME=movie VALUE='Oxford_Aviation_2010_October.swf'>
<PARAM NAME=quality VALUE=high>
<EMBED src='Oxford_Aviation_2010_October.swf' quality=high WIDTH='728' HEIGHT='90'
NAME='Oxford_Aviation' ALIGN='' TYPE='application/x-shockwave-flash'
PLUGINSPAGE='http://www.macromedia.com/go/getflashplayer'>
</EMBED>
</OBJECT>


(I've saved the "Oxford_Aviation_2010_October.swf" file to both http://www.pilotjobsnetwork.com directory and http://www.pilotjobsnetwork.com/jobs directories but still nothing)

I'd be really grateful if someone could point me in the right direction with this.

Many thanks.

Stu


Top
 Profile  
 
PostPosted: Tue Oct 19, 2010 6:35 pm 
Offline
Forum Newbie

Joined: Mon Oct 04, 2010 3:50 pm
Posts: 6
that is I clicked on both links and they where showing different I am not sure it could be something in the coding or the link its self I am not 100% sure and I do not want to try and show you if I am not sure.


Top
 Profile  
 
PostPosted: Wed Jan 26, 2011 3:58 pm 
Offline
Forum Contributor

Joined: Wed Nov 17, 2010 2:09 pm
Posts: 256
Location: San Diego, CA
seems like you would want the "Oxford_Aviation_2010_October.swf" to be in the "pilotjobsnetwork.com/jobs/NIKI_Luftfahrt_GmbH" directory since it isn't defining a directory in teh script it's just looking for the file in the same place that the html is in. so put that swf in the exact same directory as the html you are linking it on and it should work just fine.


Top
 Profile  
 
PostPosted: Wed Jan 26, 2011 4:05 pm 
Offline
Site Admin
User avatar

Joined: Tue Dec 23, 2003 3:10 am
Posts: 11470
Location: Toronto
danwguy wrote:
seems like you would want the "Oxford_Aviation_2010_October.swf" to be in the "pilotjobsnetwork.com/jobs/NIKI_Luftfahrt_GmbH" directory since it isn't defining a directory in teh script it's just looking for the file in the same place that the html is in. so put that swf in the exact same directory as the html you are linking it on and it should work just fine.


If you already have the flash file in the document root, it doesn't make sense to duplicate the file elsewhere just to satisfy a pathing configuration.

Simply change

Syntax: [ Download ] [ Hide ]
<PARAM NAME=movie VALUE='Oxford_Aviation_2010_October.swf'>


to

Syntax: [ Download ] [ Hide ]
<PARAM NAME=movie VALUE='/Oxford_Aviation_2010_October.swf'>


which makes it look in the document root


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group