PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Thu Aug 22, 2019 12:51 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Oct 31, 2011 5:11 am 
Offline
Forum Newbie

Joined: Thu Mar 03, 2011 7:07 am
Posts: 10
Okay guys I have no idea why's that, but my SSL certificate stopped working after I implemented reCaptcha on my site. Before that, my site was showing green padlock icon (secure connection, no problems). But after I added the reCaptcha php code, it started showing padlock icon with red X over the padlock and it says something that the info they enter on the site may be read or changed by third party and so on.
I deleted the php code but it's still not working, also I deleted the recaptchalib.php from the site and still nothing.
What should I do? Thank you.

UPDATE: I googled a little and I probably found an answer. It's just probably a Chrome bug because Opera and Firefox is showing my SSL connection just fine.

SOLVED: Google Chrome caches SSL information for the lifetime of the current tab, so I had to close the tab and re-open it again and it's showing the green padlock again. So if you will ever have the same problem, that's the solution :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group