PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Thu Jul 27, 2017 1:33 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 41 posts ]  Go to page 1, 2, 3  Next
Author Message
PostPosted: Thu Jan 10, 2008 5:26 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
If you are experiencing something that is not working as expected, please post your concerns in this thread so the mod/admin team can address it.

Please do not turn this into a discussion forum. This is really for posting possible issues with the board. Thanks.


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 2:33 am 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel
Hmmm... A big problem I think. Been like 5 mins so far in the new forum and had to login more than 5 times again and again (and I did check the 'remember me' option).


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 2:50 am 
Offline
DevNet Master
User avatar

Joined: Wed Dec 06, 2006 5:14 pm
Posts: 3635
Location: Toronto, Canada
delete thy cookies!


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 2:55 am 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel
Thanks, I'll try that.


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 2:58 am 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
Also keep an eye on if you are logging in to the named site or the IP site. The boards are set to resolve the host they are on, so you shouldn't get the IP site. But if you do, pathing will be different in the URL which could cause some breakage.


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 3:00 am 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
This is something the mods and admins are aware and are looking to handle very soon. In the interim, to post PHP syntax highlighted code, please use [ code=php ] instead of just plain code tags (without the spaces of course).

I will post an announcement when the GeSHi mod is installed.


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 3:09 am 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel
Deleting the cookies did not help. What do you mean by 'named site'? I use the PHPDN domain: http://forums.devnetwork.net/index.php


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 3:13 am 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
That should do it. So when logging in are you logged out immediately, are you never logged in or are you logged in for a short time then kicked out?


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 3:18 am 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel
Kicked out. I'm not sure when exactly it happens. Sometimes when I open a new tab, sometimes when I leave PHPDN then come back after few minutes, and sometimes even when I click on the 'phpbb' logo on the top left in order to get back to the main page.


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 3:22 am 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel
If that helps, I've just noticed that it keeps my session id in the URL, which probably mean that it cannot save it in a cookie on my machine. I also used the Firefox Web Developer tool to see what cookies were set by this site and I see just one cookie with the name: 'style_cookie' and value: 'printonly'. That's strange.


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 3:25 am 
Offline
Forum Newbie

Joined: Mon Dec 17, 2007 6:35 pm
Posts: 22
I also have to continually log back in.


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 4:27 am 
Offline
DevNet Master
User avatar

Joined: Tue Nov 02, 2004 6:43 am
Posts: 2704
Location: Ireland
Same here - seems to stop after 3-4 logins. Notably though I continue to see the Session ID attached to all my urls visited which is starting to bug me. Why isn't PHP switching over to cookies yet? php.ini settings perhaps?


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 4:36 am 
Offline
Admin
User avatar

Joined: Wed Aug 13, 2003 7:02 am
Posts: 4522
Location: York, UK
Right, all those who had login/cookie issues, i have changed some settings in the board config that should clear up the issue.

If you can clear your cookies and try again and report success or failure.

Thanks


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 5:25 am 
Offline
Forum Contributor
User avatar

Joined: Mon Nov 19, 2007 11:15 am
Posts: 282
Location: UK
I still get logged out the moment I leave the board - even if I havent closed the window...


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 6:48 am 
Offline
Forum Contributor

Joined: Wed Aug 09, 2006 4:21 pm
Posts: 166
Location: London, UK
Is anyone else having problems with Search? After some frustrated tests, I eventually searched for the string 'PHP' and it only gave 15 results - all posted today. It seems as if the old posts before migration have not been indexed for searching yet.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 41 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group