PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Tue Oct 23, 2018 6:52 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Aug 15, 2015 4:05 pm 
Offline
Forum Contributor
User avatar

Joined: Wed May 14, 2014 12:18 pm
Posts: 331
Is Sticking to laravel 4.2 just because you are more familier a good idea , instead of upgrading to 5.0 ?

I really don't want be using laravel for any heavy lifting , just some very basic functionality.


Last edited by gautamz07 on Sun Aug 16, 2015 5:18 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat Aug 15, 2015 5:50 pm 
Offline
Moderator
User avatar

Joined: Tue Nov 09, 2010 3:39 pm
Posts: 6424
Location: Montreal, Canada
5.1 is out and is an LTS release, so I'd recommend that over the two versions you mentioned. If it won't be doing any heavy lifting, maybe something more lightweight would fit?

_________________
Supported PHP versions No longer supported versions


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group