PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Wed Oct 18, 2017 1:28 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Mar 17, 2014 10:57 am 
Offline
Forum Newbie
User avatar

Joined: Mon Mar 17, 2014 3:13 am
Posts: 5
Location: Zagreb, Croatia
Guys, PLEASE look into this.

I am a new user and i understand I need to prove my good reputation. I am ok with that. But this feature is not working properly and I cant reply to folks on my first thread because the board is asking me to enter captcha while there isnt one. I even tried logging out, logging back in - no luck.

Maybe they can be turned off, ha? ;)

/the one for this post seems to be working though. I switched browsers from Safari to Chrome/


Top
 Profile  
 
PostPosted: Mon Mar 17, 2014 12:24 pm 
Offline
Spammer :|
User avatar

Joined: Wed Oct 15, 2008 2:35 am
Posts: 6573
Location: WA, USA
I've fiddled with your account. Try now?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group