RSS

We know you have an opinion on how things should be run around here. These are suggestions for the forums, and the website.This forum is not a place to ask for suggestions to your own coding (or otherwise) problems.

Moderator: General Moderators

User avatar
tecktalkcm0391
DevNet Resident
Posts: 1030
Joined: Fri May 26, 2006 9:25 am
Location: Florida

RSS

Post by tecktalkcm0391 »

Did RSS get moved to this server and phpBB3? cause i can't find it, and i was using it, and now its not loading.
User avatar
Chris Corbyn
Breakbeat Nuttzer
Posts: 13098
Joined: Wed Mar 24, 2004 7:57 am
Location: Melbourne, Australia

Re: RSS

Post by Chris Corbyn »

RSS isn't on at the moment. Not had chance to install a MOD and the old one isn't compatible. We're putting it back on though :)
User avatar
RobertGonzalez
Site Administrator
Posts: 14293
Joined: Tue Sep 09, 2003 6:04 pm
Location: Fremont, CA, USA

Re: RSS

Post by RobertGonzalez »

It will be up soon. There have been higher priority issues to handle.
User avatar
Zoxive
Forum Regular
Posts: 974
Joined: Fri Apr 01, 2005 4:37 pm
Location: Bay City, Michigan

Re: RSS

Post by Zoxive »

Just about to post but saw this one. I too used the old RSS.

No rush. :lol:
User avatar
Chris Corbyn
Breakbeat Nuttzer
Posts: 13098
Joined: Wed Mar 24, 2004 7:57 am
Location: Melbourne, Australia

Re: RSS

Post by Chris Corbyn »

Those using proSilver will now see the RSS icon. Don't worry if you're using another theme (I am!), we'll do them this weekend. I'm too tired now (1:40am).

Although the icon is there, when you try to create a feed you'll get a message that we have the feature disabled. This will go away when an Admin comes along and enables it :)
User avatar
Ollie Saunders
DevNet Master
Posts: 3179
Joined: Tue May 24, 2005 6:01 pm
Location: UK

Re: RSS

Post by Ollie Saunders »

Can we have an RSS feed for each board that only shows you new topics? I don't want to know about every single reply just the new topics that are started.
User avatar
RobertGonzalez
Site Administrator
Posts: 14293
Joined: Tue Sep 09, 2003 6:04 pm
Location: Fremont, CA, USA

Re: RSS

Post by RobertGonzalez »

I enabled syndication. I ran an RSS feed setup and it is working.
User avatar
Ollie Saunders
DevNet Master
Posts: 3179
Joined: Tue May 24, 2005 6:01 pm
Location: UK

Re: RSS

Post by Ollie Saunders »

Jeez that was quick! What service! :-)
User avatar
Kieran Huggins
DevNet Master
Posts: 3635
Joined: Wed Dec 06, 2006 4:14 pm
Location: Toronto, Canada
Contact:

Re: RSS

Post by Kieran Huggins »

it no worky for me (the <link> RSS feeds, anyway)

But awesome!
User avatar
Benjamin
Site Administrator
Posts: 6895
Joined: Sun May 19, 2002 10:24 pm

Re: RSS

Post by Benjamin »

Go Go Gadget Keyboard!
User avatar
Zoxive
Forum Regular
Posts: 974
Joined: Fri Apr 01, 2005 4:37 pm
Location: Bay City, Michigan

Re: RSS

Post by Zoxive »

Works for me thanks, I added it back onto my google homepage :D
User avatar
Ollie Saunders
DevNet Master
Posts: 3179
Joined: Tue May 24, 2005 6:01 pm
Location: UK

Re: RSS

Post by Ollie Saunders »

Dude, this rox!
Expect to see more contributions from me now.
georgeoc
Forum Contributor
Posts: 166
Joined: Wed Aug 09, 2006 4:21 pm
Location: London, UK

Re: RSS

Post by georgeoc »

Thanks for this.

I can subscribe to a 'new topics' feed for the Theory & Design forum (forum id 19), but for The Testing Side of Development (forum id 39), I get a strange error in Safari:

Code: Select all

Safari can’t open the page “feed://forums.devnetwork.net/generate_feed.php?content=topics&f%5B%5D=39”. The error was: “The feed could not be loaded because the content is not in a known feed format.” (PubSub:2) Please choose Report Bugs to Apple from the Safari menu, note the error number, and describe what you did before you saw this message
The same URL with 39 changed to 19 works fine for the Theory & Design forum.
User avatar
RobertGonzalez
Site Administrator
Posts: 14293
Joined: Tue Sep 09, 2003 6:04 pm
Location: Fremont, CA, USA

Re: RSS

Post by RobertGonzalez »

Did you copy and paste the feed url or did you generate a new one? It worked for me on Opera (Sorry, I don't have Safari because I am on Linux).
georgeoc
Forum Contributor
Posts: 166
Joined: Wed Aug 09, 2006 4:21 pm
Location: London, UK

Re: RSS

Post by georgeoc »

Both came from clicking the RSS icon in the Safari Location box. Safari loads these from the <link> tags in the page header, giving the choice of "latest topics" or "latest posts" to subscribe to.
Post Reply