PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Tue Sep 17, 2019 5:01 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Jan 18, 2010 5:44 pm 
Offline
Forum Contributor

Joined: Sun Jun 08, 2008 11:25 pm
Posts: 186
Hi, I like SwiftMailer, but am having trouble when used on a dev workstation instead of on a web hosting plan.

How do I debug what's going on? Is there a debug class method that will run a test for me? I can call the mail() function and it sends the mail out, but the Swift Mail API isn't working. It doesn't error out -- it just doesn't work. But if I stick on a web hosting plan, it works fine.

Note I'm running Ubuntu 8.04 and have the default mail config. So, when I say mail() is working, it's bouncing the mail to root and I'm picking up root's local mail with Thunderbird using Unix Movemail. It will say the mail bounced when I use mail(), but it works at least for me to do debugging before I push this on the production server. It just doesn't work when using Swift Mail API.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group